3.1 still available

Discussion in 'SpywareBlaster & Other Forum' started by Frank Lion, Sep 14, 2004.

Thread Status:
Not open for further replies.
  1. Frank Lion

    Frank Lion Guest

    Hi, I use Firefox 0.8 (with patch) and would like to use SpywareBlaster. I am aware that 3.2 does not detect, and yes I have read FAQ, stickys and past replies.

    0.8 is the FF I want and also I do not want to fiddle around with it anymore, QUESTION : is 3.1 download still available ?

    Best regards, Frank
  2. ski123

    ski123 Registered Member

    Mar 21, 2003
    Jackson, MI, USA
  3. javacool

    javacool BrightFort Moderator

    Feb 10, 2002

    Just to add one more thing: Not only did the 0.9.x releases fix several serious security vulnerabilities, but the new 1.0 PR release fixes several more.


    I realize you may have to reconfigure some settings if you upgrade to Firefox 1.0 PR, but not doing so opens up your system to possible serious security risks. Just like I would never recommend running an unpatched Internet Explorer, I simply can't recommend running an older version of Firefox.

    Best regards,

  4. Frank Lion

    Frank Lion Guest

    All messages clearly understood, will use 3.1 now, upgrade FF when not so pushed workwise, and then up to 3.2

    Many thanks

  5. Frank Lion

    Frank Lion Guest

    Hot Update

    FF 1.0PR and SpywareBlaster 3.2 now both working very well !

    Frank :)
Thread Status:
Not open for further replies.