1 machine 1 disk: Basic Restore works, Universal Restore reports errors.

Discussion in 'Acronis True Image Product Line' started by Mel Ivey, Sep 24, 2006.

Thread Status:
Not open for further replies.
  1. Mel Ivey

    Mel Ivey Registered Member

    Sep 23, 2006
    Merrill, OR
    My Acronis product set is Workstation w/ Universal Restore latest editions under Windows XP Pro.

    O/S, drivers and application products are the most recent versions with current updates.

    Here's what I've done as a trial:
    ==> Acronis universal backup of entire disk.
    ==> Acronis universal bootable dvd for computer.
    ==> Non-universal restore to entire disk accomplished without error.
    ==> Universal restore of entire disk accomplished but with missing driver errors reported, but computer boots and operates seemingly fine.
    ==> o_O Why are drivers missing when all drivers required are presumably on both the bootable dvd and the disk backup?
    ==> o_O Any ideas anyone o_O
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Mel,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Please be aware that in order to investigate the problem you experience we need to provide you with the ISO image of the special version of the Acronis True Image 9.1 Workstation Bootable Rescue CD allowing creation of the Acronis Universal Restore log. As this can be done via e-mail only, please submit a request for technical support containing the step-by-step description of the actions taken before the problem appears along with the link to this thread. Please also let us know what exact driver is missing. Make a screen shot or provide the exact text of the error message that you receive. Let us know when this error message appears exactly. We will send you the download link for the above mentioned ISO image and proceed with the investigation of the issue.

    Thank you.
    Alexey Popov
Thread Status:
Not open for further replies.